Back to overview
Degraded

Metrics under maintenance

Jul 07 at 12:48pm CEST
Affected services
(Legacy) Metrics

Resolved
Jul 08 at 01:55am CEST

This incident has been resolved.

Updated
Jul 07 at 09:54pm CEST

The maintenance has been completed earlier than planned. Metrics is now resuming operations, and is processing the backlog of updates. Metrics data will be refreshed for all customers in the coming hours.

Created
Jul 07 at 12:48pm CEST

The database operating Metrics is currently under maintenance. We expect the duration of the database maintenance to last for 24 hours maximum. During that time Metrics data will not be refreshed, but will remain available. The suspension of Metrics operations is required to ensure that other Smartbnb operations are working without interruption.