Back to overview
Degraded

Elevated Airbnb API Errors

Jul 01 at 11:34pm CEST
Affected services
AI

Resolved
Jul 01 at 11:53pm CEST

This incident has been resolved.

Updated
Jul 01 at 11:49pm CEST

We are continuing to monitor for any further issues.

Updated
Jul 01 at 11:48pm CEST

We are progressively resuming Airbnb workers. Our operations are resuming.

Updated
Jul 01 at 11:43pm CEST

In light of the impact of this outage we have decided to temporarily suspend our Airbnb operations. Those will resume as soon as the errors are stabilized on Airbnb's side.

Created
Jul 01 at 11:34pm CEST

Airbnb is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Airbnb is under maintenance or is experiencing technical difficulties. Since Airbnb is partially unavailable during this time, this may affect our operations until Airbnb is back to normal.