Back to overview
Downtime
Build up in the Airbnb account update queue
Jun 16 at 09:53pm CEST
Affected services
AI
Resolved
Jun 16 at 10:14pm CEST
This incident has been resolved.
Affected services
Updated
Jun 16 at 10:00pm CEST
We have doubled our workers capacity; all Airbnb accounts will be processed in the next 20 minutes.
Affected services
Created
Jun 16 at 09:53pm CEST
We are investigating a build up into our Airbnb accounts update queue. Jobs would be currently be processed with a delay of 2 hours. This would have an impact for newly connected Airbnb accounts, and new listings being added. This would not have an impact on our messaging operations.
Affected services