Hospitable app slowing slowness

Incident Report for Hospitable.com

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 19:37 UTC

Monitoring

We are back online again! We have identified the issues and have taking action accordingly. We are keeping an eye on the performance while working through all the syncs.
Posted Oct 13, 2025 - 19:15 UTC

Identified

We are seeing slowness on some of the databases that is resulting in long loading times and sync issues.
Posted Oct 13, 2025 - 19:04 UTC
This incident affected: Sync (Pricing Sync & Availability Sync), Our Websites (Web application (my.hospitable.com)), and Products & Features (Reservations Sync).