Issue with suggesting replies

Incident Report for Hospitable.com

Resolved

Our ability to suggest replies experienced an outage due to an issue with our account setup with a third-party provider. The incident started at 12:08 UTC and was resolved by 13:58 UTC.
Posted Nov 29, 2023 - 11:00 UTC