Elevated VRBO errors
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 23:29 UTC
Monitoring
A fix to work around the issues with the Vrbo API has been deployed and we are starting to see successful API calls being made again. We will continue to monitor this fix.
Posted Jan 19, 2024 - 23:17 UTC
Identified
We continue to experience issues that affect all Vrbo operations which include but are not limited to: Seeing and sending guest messages, seeing reservations, updating the calendar, and importing new listings.

It is advised you import your Hospitable iCal feed into Vrbo to ensure dates are blocked when you get a booking on another channel and manually interact with guests in Vrbo until this is resolved.

We are working towards a solution. Please subscribe to this incident to be kept up to date.
Posted Jan 19, 2024 - 21:50 UTC
Update
We are continuing to investigate this issue.
Posted Jan 19, 2024 - 18:48 UTC
Investigating
Vrbo iscurrently experiencing an elevated rate of API errors. We are actively working on a solution on our side.

This is usually the case whenever Vrbo is under maintenance or is experiencing technical difficulties. Since Vrbo is partially unavailable during this time, this may affect our operations until Vrbo is back to normal.
Posted Jan 19, 2024 - 17:18 UTC
This incident affected: Channels (Vrbo API).