Messages fail to be sent to Booking.com guests
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 09:30 UTC
Monitoring
We have identified the issue and deployed a fix. We are now monitoring the changes and will post an update when everything has been resolved.
Posted Jan 08, 2024 - 09:12 UTC
Update
We are continuing to investigate this issue and will post a further update when we have additional information.
Posted Jan 08, 2024 - 05:27 UTC
Investigating
We are receiving reports of some messages failing to be sent to Booking.com guests.

We are currently investigating this issue and will post an update when we have additional information.
Posted Jan 07, 2024 - 13:22 UTC
This incident affected: Channels (Booking.com API).