Seam outage

Incident Report for Hospitable.com

Resolved

The incident has been resolved. All affected reservations during the window have had their codes provisioned.
Posted Feb 06, 2025 - 14:27 UTC

Monitoring

A fix has been deployed by Seam, we are continuing to monitor the service.
Posted Feb 06, 2025 - 13:59 UTC

Identified

We are currently seeing an incident with Seam that is handing our smartlock and thermostat integrations. At this point in time we cannot communicate with the Seam API. We are in direct communication with the Seam team to get it resolved.

All new reservations and updates on reservations are impacted. Existing reservations will have the smartlock codes and thermostat configuration configured as expected.
Posted Feb 06, 2025 - 12:46 UTC
This incident affected: Products & Features (Smartlocks).