Vrbo endpoints partially down

Incident Report for Hospitable.com

Resolved

Operations are back to normal
Posted Oct 06, 2025 - 17:02 UTC

Monitoring

From 14:50 UTC to 16:12 UTC, some Vrbo endpoints were not refreshing. Our engineers have been able to identify and restore the endpoint functions.
Posted Oct 06, 2025 - 16:22 UTC
This incident affected: Channels (Vrbo API).