Elevated Vrbo API Errors resulting in an inability to connect some Vrbo accounts
Incident Report for Hospitable.com
Resolved
We have implemented work around for the errors we saw from the Vrbo API, and the incident has now been resolved. Hospitable users can now reconnect their VRBO accounts reliably.
Posted Dec 22, 2023 - 20:25 UTC
Monitoring
We have implemented work around for the errors we are seeing from the Vrbo API. Customers should be able to reconnect and add new Vrbo accounts again now. We are continuing to monitor these changes. If you are continuing to receive errors when reconnecting or connecting a new Vrbo account, please reach out to support.
Posted Dec 22, 2023 - 17:47 UTC
Identified
We've identified the active endpoint on Vrbo that has changed and affected our ability to reconnect Vrbo accounts. We're actively working on a solution. Your Vrbo account may stay disconnected in the meantime. We recommend waiting to try to reconnect until this is resolved.
Posted Dec 22, 2023 - 14:47 UTC
Investigating
Vrbo is currently experiencing an elevated rate of API errors which is affecting hosts ability to reconnect their VRBO accounts to Hospitable. We are monitoring the situation.

This is usually the case whenever Vrbo is under maintenance or is experiencing technical difficulties. Since Vrbo is partially unavailable during this time, this may affect our operations until Vrbo is back to normal.
Posted Dec 22, 2023 - 14:01 UTC
This incident affected: Channels (Vrbo API).