Service Disruptions Due to Cloudflare Global Outage

Incident Report for Hospitable.com

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 17:48 UTC

Monitoring

A fix has been implemented by Cloudflare. We're still monitoring the situation.
Posted Nov 18, 2025 - 16:17 UTC

Identified

We are currently experiencing service disruptions due to a global Cloudflare outage affecting multiple internet services worldwide.

Impact:
Smart Lock Integration (Seam): Users may experience issues with smart lock functionality, including code generation and device management

Marketing Website: Our main website (hospitable.com) may be intermittently unavailable

Monitoring Services: Some internal monitoring tools are affected

What we're doing:
We are actively monitoring the situation. Cloudflare has reported signs of recovery, though some services may continue to experience higher-than-normal error rates during remediation.
Posted Nov 18, 2025 - 14:46 UTC
This incident affected: Our Websites (Landing page (hospitable.com)) and Products & Features (Smartlocks).