Messaging from/to Booking.com is not functioning

Incident Report for Hospitable.com

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 14:17 UTC

Update

The fix has rolled out, we are seeing immediate recovery. Monitoring for another 15 minutes to be sure.
Posted Mar 06, 2025 - 14:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2025 - 13:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 06, 2025 - 13:00 UTC
This incident affected: Channels (Booking.com API) and Products & Features (Inbox).