Adding or updating a Vrbo account removing other connected accounts (e.g. Airbnb)

Incident Report for Hospitable.com

Resolved

All issues are resolved. VRBO accounts can be reconnected without issue. You will now see the correct number of listings on your VRBO account once reconnected.
Posted Oct 08, 2025 - 18:13 UTC

Update

Any Airbnb or VRBO accounts that were erroneously disconnected when you tried to reconnect to VRBO have been restored.

You can now reconnect your VRBO account if it was disconnected. You will continue to see a 0 listing count next to your VRBO account in connected accounts; this is purely visual.
Posted Oct 08, 2025 - 17:40 UTC

Monitoring

We've now released a fix to the issue with adding or updating Vrbo accounts. We've also recovered all Airbnb accounts that were disconnected as a result of this and are now working on recovering Booking.com accounts.
Posted Oct 08, 2025 - 16:11 UTC

Update

We've now released a fix to the issue with adding or updating Vrbo accounts. We've also recovered all Airbnb accounts that were disconnected as a result of this and are now working on recovering Booking.com accounts.
Posted Oct 08, 2025 - 16:07 UTC

Update

We're in the process of releasing a fix to the initial issue and will make it possible to add Vrbo channels once we've verified it works. We're also working on recovering disconnected channels for any customers who were impacted by this in the meanwhile.
Posted Oct 08, 2025 - 15:20 UTC

Update

We've now limited the ability to add or update a Vrbo account until we're able to fix the root cause.
Posted Oct 08, 2025 - 14:34 UTC

Identified

We've received reports that adding or updating a Vrbo account is currently disconnecting other accounts like Airbnb or Booking.com. We expect to fix this in the next few minutes but in the meanwhile, do not update or connect a new Vrbo account.
Posted Oct 08, 2025 - 14:00 UTC
This incident affected: Our Websites (Web application (my.hospitable.com)).