Application down
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Feb 11, 2024 - 20:26 UTC
Monitoring
We have fixed the issues and are now monitoring the application. Everything should be up and running again. You might experience some slow application loads while we are recovering.
Posted Feb 11, 2024 - 19:46 UTC
Identified
We have identified the cause and we're working towards a solution.
Posted Feb 11, 2024 - 19:43 UTC
Update
We are continuing to investigate this issue.
Posted Feb 11, 2024 - 19:30 UTC
Investigating
We are currently investigating an outage of our application
Posted Feb 11, 2024 - 19:28 UTC
This incident affected: Products & Features (Inbox, Calendar, Guest experience, Operations, Reservations Sync, (Legacy) Metrics, Webhooks, Smartlocks), Sync (Pricing Sync & Availability Sync), and Our Websites (Web application (my.hospitable.com)).