User interface not fully loading due to Cloudflare outage

Incident Report for Hospitable.com

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:21 UTC

Monitoring

We're seeing reports of the user interface loading properly again for multiple users.
Posted Dec 05, 2025 - 09:13 UTC

Identified

Parts of the Hospitable user interface are not properly loading for multiple users. This issue is caused by an ongoing outage at Cloudflare.

All parts of the Hospitable back-end, such as calendar-, inbox- and reservation-sync are still functioning as intended.
Posted Dec 05, 2025 - 09:12 UTC
This incident affected: Our Websites (Web application (my.hospitable.com)).