Direct Premium reservations not updating

Incident Report for Hospitable.com

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 16:30 UTC

Monitoring

The active incident has been resolved. The team is now monitoring the fix and resolving impacted reservations.
Posted Jun 20, 2025 - 16:17 UTC

Identified

We're seeing reports of Direct Premium reservations not showing as updated after a reservation is created or updated. This includes events like completed guest verification, payments and alterations. Our team has identified the issue and a fix is being deployed momentarily. After the fix is deployed, impacted reservations will be updated.
Posted Jun 20, 2025 - 13:45 UTC
This incident affected: Products & Features (Inbox, Calendar, Reservations Sync).