The issue has been confirmed resolved for all users.
Posted Oct 13, 2025 - 14:29 UTC
Monitoring
We are seeing recovery after a fix was deployed by our integration partner. We will continue monitoring to ensure full stability.
Posted Oct 13, 2025 - 13:37 UTC
Identified
We’ve improved the reliability of the Devices page so it continues to load even if our third‑party device service is experiencing issues.
Some per-reservation details like all access codes and schedules may not fully display during a partner outage because those rely on live requests.
Posted Oct 13, 2025 - 09:22 UTC
Investigating
We're currently experiencing an issue with our Devices page, due to an outage with our integration partner, Seam. You may be unable to view or manage your connected devices at this time.
This issue does not affect your scheduled messaging or code communications, which should continue to function normally. We’ll update this page as soon as Seam restores service.
Posted Oct 13, 2025 - 06:55 UTC
This incident affected: Products & Features (Smartlocks).