Airbnb Incident: Elevated Errors

Incident Report for Hospitable.com

Resolved

Airbnb has now resolved the incident.
Posted May 14, 2025 - 02:29 UTC

Monitoring

Airbnb has now implemented a fix and is monitoring the results. We will update once the incident is closed.
Posted May 14, 2025 - 01:19 UTC

Identified

We are currently monitoring issues related to an ongoing incident on Airbnb's side. This may result in errors when syncing calendars, reservations, messages, or other data. The incident began around 16:00 PDT, and Airbnb is actively investigating its impact.

We are monitoring the situation closely and will provide updates as Airbnb shares more information.
Posted May 14, 2025 - 01:06 UTC