Restrictions on the multi-calendar page

Incident Report for Hospitable.com

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 17:26 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 09, 2025 - 17:23 UTC

Investigating

We are currently investigating a technical issue where certain actions are being restricted in the multi-calendar view. Our team is working to identify the root cause and implement a fix as soon as possible. We appreciate your patience and will provide updates as more information becomes available.
Posted Jul 09, 2025 - 16:52 UTC
This incident affected: Products & Features (Calendar).