Issues connecting VRBO accounts
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Nov 28, 2024 - 21:01 UTC
Identified
We have identified the issue preventing hosts from connecting their VRBO accounts and are working on a fix.
Posted Nov 28, 2024 - 20:42 UTC
Investigating
We are investigating an issue where hosts cannot connect their VRBO accounts. Although the connection was successful after going through the connection flow, the VRBO account does not appear connected in Connected Accounts, and the listings on the VRBO account are not imported. Our team is actively working on this issue now.
Posted Nov 28, 2024 - 20:38 UTC
This incident affected: Our Websites (Web application (my.hospitable.com)) and Channels (Vrbo API).