Billing system maintenance.
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 07:24 UTC
Update
Our upgrade is complete. All users now have access to their accounts, and everything should be functioning normally. We will continue to monitor our systems.
Posted Mar 13, 2024 - 23:14 UTC
Monitoring
We are still in the final step of the migration process, but we have already seen some user accounts recovering. We anticipate that more accounts will return to their normal state in about an hour.
Posted Mar 13, 2024 - 21:28 UTC
Update
The upgrade remains our top priority as we finalize the last step of the upgrade process.
Posted Mar 13, 2024 - 20:56 UTC
Update
We are making progress with the upgrade and are confident that it will be completed soon.
Posted Mar 13, 2024 - 19:45 UTC
Update
We are still working on the upgrade and our top priority is to restore access to users who aren't able to access parts of their accounts. Once the upgrade is complete, we will assess which messages and communication need to be resent and will handle them accordingly. We appreciate your patience while we work on this upgrade.
Posted Mar 13, 2024 - 18:48 UTC
Identified
We're currently upgrading our billing infrastructure. If you happen to notice any unexpected billing information after logging in, kindly bear with us. It will be resolved immediately after the upgrade is completed.
Posted Mar 13, 2024 - 18:07 UTC
This incident affected: Products & Features (Billing & Invoicing (Subscriptions)).