Ongoing Network Incident

Incident Report for Hospitable.com

Resolved

All our monitors have been recovered and we're seeing no more database issues and service disruptions.
Posted Dec 02, 2025 - 10:21 UTC

Identified

We are currently experiencing service disruptions due to a higher load on the database.

We are monitoring the situation and keeping you updated here on the impact
Posted Dec 02, 2025 - 10:08 UTC