VRBO disconnections and difficulty reconnecting channels
Incident Report for Hospitable.com
Resolved
This incident has been resolved. Hosts should be able to authenticate with VRBO as usual. The incident started on the 2nd of Oct at 22:20 UTC and was resolved on the 3rd of Oct at 13:50 UTC.
Posted Oct 03, 2024 - 14:44 UTC
Investigating
We are currently investigating an issue with reconnecting VRBO channels, which have become disconnected.
Hosts may not be able to reconnect their VRBO channels for the time being.
Posted Oct 03, 2024 - 14:01 UTC
This incident affected: Channels (Vrbo API).