Pricing sync delays

Incident Report for Hospitable.com

Resolved

Prices are syncing as expected to all OTAs
Posted Jun 22, 2025 - 21:41 UTC

Update

We are still seeing some delays in syncing prices to VRBO but all other OTAs should be syncing as expected.
Posted Jun 22, 2025 - 11:02 UTC

Update

We are continuing to work on a fix for the issue.
Posted Jun 22, 2025 - 03:54 UTC

Identified

We are currently experiencing delays in syncing calendar prices between different platforms. Our team has identified the issue and is working on resolving it.
Posted Jun 21, 2025 - 21:08 UTC
This incident affected: Products & Features (Calendar).