Reduced application performance.
Incident Report for Hospitable.com
Resolved
This incident has been resolved.

We had delayed some webhooks and syncs between ~13:05 CET and ~14:15 CET.
Posted Nov 26, 2024 - 14:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2024 - 13:23 UTC
Identified
The issue has been identified, and our engineers are working on fixing it.
Posted Nov 26, 2024 - 12:24 UTC
Investigating
We are currently looking into a technical issue that is causing our application to respond slowly.
Posted Nov 26, 2024 - 12:22 UTC
This incident affected: Channels (Booking.com API, Airbnb.com API, Vrbo API), Our Websites (Web application (my.hospitable.com)), and Products & Features (Webhooks, Smartlocks).