Unable to send messages to Airbnb

Incident Report for Hospitable.com

Resolved

We identified a brief issue with the API, which has now been resolved. Messages are being sent successfully again. Please retry any messages that previously failed.
Posted Jul 15, 2025 - 00:27 UTC

Investigating

We have received reports of Users not being able to send automated and manual messages to Airbnb guests. We are already investigating this issue.
Posted Jul 14, 2025 - 23:05 UTC
This incident affected: Channels (Airbnb.com API).