Smart devices partner degraded performance

Incident Report for Hospitable.com

Resolved

This incident has been marked as resolved by our third party partner and operations should be back to normal on smart devices.
Posted Nov 11, 2025 - 17:54 UTC

Investigating

Smart devices third-party partner is experiencing degraded performance. We're monitoring for updates.
Posted Nov 11, 2025 - 16:24 UTC
This incident affected: Products & Features (Smartlocks).