Community platform accessibility issue

Incident Report for Hospitable.com

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 19:24 UTC

Identified

We are currently experiencing an issue with our third-party provider that affects the accessibility of our community platform. We are actively monitoring the situation and working closely with the provider to resolve this as quickly as possible. We will keep you updated with any developments.
Posted Jun 13, 2025 - 18:28 UTC