Degraded application performance

Incident Report for Hospitable.com

Resolved

Our service provider has implemented a solution and we are now experiencing normal performance levels.
Posted Sep 14, 2023 - 01:09 UTC

Update

Our application's performance has improved, but it is not yet back to normal. Our infrastructure provider is still working on a fix.
Posted Sep 13, 2023 - 22:06 UTC

Identified

Our engineers have identified a networking issue with a third-party infrastructure provider that is causing degraded performance for our application. The issue is currently being actively investigated.
Posted Sep 13, 2023 - 20:27 UTC

Investigating

We have observed that our application is currently running slower than usual. Our engineers are actively investigating the issue.
Posted Sep 13, 2023 - 20:23 UTC
This incident affected: Our Websites (Web application (my.hospitable.com)).