Vrbo listings becoming unmerged.
Incident Report for Hospitable.com
Resolved
We have restored properties to their expected configuration and customers should no longer see unmerged Vrbo listings, that were previously merged.
Posted Apr 26, 2024 - 22:35 UTC
Monitoring
A fix has been implemented and the engineering team has nearly completed their work to restore properties to their previous merged state.

This incident impacted only Vrbo listings and caused some of them to become associated with a brand new property. These new properties will be removed and the Vrbo listings added back to their expected property.
Posted Apr 26, 2024 - 22:05 UTC
Identified
The issue has been identified, and a fix has been implemented. We are working to restore affected properties to their original state.
Posted Apr 26, 2024 - 18:25 UTC
Investigating
We are currently investigating an issue that is resulting in properties becoming unmerged on Hospitable, which can affect calendar syncing.
Posted Apr 26, 2024 - 17:17 UTC
This incident affected: Products & Features (Calendar, Reservations Sync).