Trouble importing some Vrbo listings
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 18:35 UTC
Monitoring
We have identified the issues and have deployed a fix. We are seeing listings being imported.

Listings from Vrbo can still miss certain details. We are actively working on collecting the missing details now.
Posted Jan 08, 2024 - 13:33 UTC
Update
We are continuing to work on a fix for this issue, and we are actively working on a solution to re-access this information from Vrbo.
Posted Jan 08, 2024 - 05:26 UTC
Identified
The issue has been identified and is being worked on. Vrbo has retired their properties endpoint which we relied on to detect new listings and pull in updates on current listings' information. We are actively working on a solution to re-access this information from Vrbo.
Posted Jan 06, 2024 - 17:02 UTC
Investigating
We are currently investigating an issue that is causing some trouble in importing some Vrbo listings into Hospitable.
Posted Jan 06, 2024 - 16:08 UTC
This incident affected: Channels (Vrbo API).