Messages not appearing in the Hospitable inbox
Incident Report for Hospitable.com
Resolved
This incident has been resolved.
Posted Oct 13, 2024 - 07:48 UTC
Monitoring
Airbnb has acknowledged the incident and is now resending all webhooks. As we receive these webhooks from Airbnb, the missing messages from Airbnb guests will begin to appear in the guest's conversation in the Hospitable Inbox.
Posted Oct 12, 2024 - 21:14 UTC
Identified
We have identified the issue. In some cases, we are not getting webhooks from Airbnb to notify us of a message that is sent on Airbnb. We are working with the Airbnb technical team to discover why those webhooks are not being delivered as expected to Hospitable.
Posted Oct 12, 2024 - 14:47 UTC
Investigating
We are currently investigating an incident where some Airbnb messages do not to appear in the Hospitable inbox.
Posted Oct 12, 2024 - 13:47 UTC
This incident affected: Products & Features (Inbox) and Channels (Airbnb.com API).