Intermittent Vrbo API Errors
Incident Report for Hospitable.com
Resolved
The engineering team have finalised their work to stabilise the issues with the Vrbo API. We are now seeing continuously successful requests again and services returning to normal.

Thank you for your patience.
Posted Jan 21, 2024 - 17:35 UTC
Identified
We are continuing to experience intermittent issues with the Vrbo API. The Engineering team are working to defend against these issues and bring back a fully stable connection.

The errors with the Vrbo API are not constant, and when occurring there are issues with, but not limited to; Seeing and sending guest messages, seeing reservations, updating the calendar, and importing new listings.

It is advised you import your Hospitable iCal feed into Vrbo to ensure dates are blocked when you get a booking on another channel and manually interact with guests in Vrbo until this is resolved.

We are working towards a solution. Please subscribe to this incident to be kept up to date.
Posted Jan 20, 2024 - 08:20 UTC
This incident affected: Channels (Vrbo API).