Elevated API Errors
Incident Report for Hospitable.com
Resolved
This issue has now been resolved.
Posted Jan 27, 2023 - 18:27 UTC
Identified
We have identified the issue. These errors are being caused by a third-party authentication mechanism not working as expected. We are currently working on a solution.
Posted Jan 27, 2023 - 17:29 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. This could results in some messages not sending & trouble connecting accounts.
Posted Jan 27, 2023 - 16:41 UTC
This incident affected: Channels (Airbnb.com API, Vrbo API).