Third-party email deliverability issue
Incident Report for Hospitable.com
Resolved
The engineering team have made some changes to how we send notifications to work around the issue with the third party and email notifications are sending again.
Posted Apr 17, 2024 - 11:13 UTC
Identified
We have identified an issue with a third-party responsible for the sending of email notifications.

This issue is preventing some of our email notifications from being sent, including magic links and magic code notifications, to login, as well as other general notifications from Hospitable to our customers.
Posted Apr 17, 2024 - 07:30 UTC
Investigating
We are aware of an issue that is impacting some of our users' ability to log in to Hospitable. We are currently investigating and will update you here as soon as possible with more information.
Posted Apr 16, 2024 - 23:47 UTC