Degraded application performance

Incident Report for Hospitable.com

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 14:18 UTC

Monitoring

We've deployed a fix for the database and all background tasks are scaling up again. We're monitoring the coming hour.
Posted Mar 07, 2025 - 13:56 UTC

Identified

Background tasks have been halted as we're experiencing issues with connecting to the database. The application itself is not impacted, background tasks like syncing calendar, prices have degraded performance.
Posted Mar 07, 2025 - 13:41 UTC
This incident affected: Sync (Pricing Sync & Availability Sync) and Products & Features (Calendar, Webhooks).