Delay in seeing Booking.com reservations
Incident Report for Hospitable.com
Resolved
Booking.com has resolved their outage.

The outage started at 2024-10-24, 07:59:06 PM UTC and was resolved at 2024-10-24, 09:19:12 PM UTC.
Posted Oct 24, 2024 - 22:07 UTC
Investigating
Booking.com is currently experiencing an outage which affects their Reservations API service. This may result in a delay in reservations being seen in Hospitable.
Posted Oct 24, 2024 - 20:45 UTC
This incident affected: Channels (Booking.com API).