Inbox Conversations don't show property info, checkout date, reservation financials, send button missing

Incident Report for Hospitable.com

Resolved

The fix is live. All information is restored in the Inbox Conversation. Please reach out to support if you continue to see any issues as you should not.
Posted May 23, 2025 - 20:44 UTC

Monitoring

We're seeing reports of information missing from the reservation sidebar in Inbox, send button missing, and the reservation financials. Our team has identified the issue, and a fix is being deployed momentarily.
Posted May 23, 2025 - 20:26 UTC
This incident affected: Products & Features (Inbox).