Degraded application performance

Incident Report for Hospitable.com

Resolved

Our web application and services' performance and load times are back to normal.
Posted Sep 15, 2023 - 05:39 UTC

Monitoring

We are seeing things return to normal and performance increase again, we will continue to monitor as services come back up.
Posted Sep 14, 2023 - 15:16 UTC

Investigating

We are seeing a recurrence of a previous networking issue with a third-party infrastructure provider that is causing degraded performance for our application. The issue is currently being actively investigated.
Posted Sep 14, 2023 - 14:45 UTC
This incident affected: Our Websites (Web application (my.hospitable.com)).