Smartlock codes may be delayed.
Incident Report for Hospitable.com
Resolved
This issue has now been resolved.
Posted Dec 22, 2023 - 04:16 UTC
Update
Our integration partner has deployed a fix and they are currently monitoring the results and impact. Smartlocks other than Schlage may also be impacted. More on the status of their fix here: https://status.seam.co/incident/424
Posted Dec 22, 2023 - 03:23 UTC
Update
Most accounts and locks should be working as expected now. Our integration partner is still working on resolving this for all remaining accounts. More on the status of their fix here: https://status.seam.co/incident/424
Posted Dec 21, 2023 - 22:07 UTC
Monitoring
We're currently experiencing delays on codes being set or updating on Schlage locks due to an issue with our integration partner. They're aware of the issue and currently implementing a fix.
Posted Dec 21, 2023 - 19:19 UTC
This incident affected: Products & Features (Smartlocks).