Existing Currency Changed Erroneously On Properties

Incident Report for Hospitable.com

Resolved

We have corrected currencies and synced the calendars for the affected properties. This is now resolved.
Posted Apr 18, 2025 - 01:02 UTC

Monitoring

Fix is rolling out across impacted properties.

Our engineers will monitor the results.
Posted Apr 17, 2025 - 21:39 UTC

Identified

We have identified the root cause of the issue and working on a fix.
Posted Apr 17, 2025 - 21:06 UTC

Investigating

Users have reported their currency changing from their existing currency to another without manually changing it themselves.

Our engineers are aware of this issue and are currently investigating the bug.
Posted Apr 17, 2025 - 20:08 UTC
This incident affected: Products & Features (Calendar).