Issue with sending commands to Nuki and account disconnections

Incident Report for Hospitable.com

Resolved

Nuki has resolved the incident on their status page: https://status.nuki.io/en/

Hosts using our Nuki locks will need to reconnect their Nuki account under Devices -> Connect Devices
Posted Mar 22, 2025 - 21:37 UTC

Identified

We are working together with Seam to find a work around the disconnects with Nuki. Hosts will likely have to reconnect their Nuki devices once the incident is resolved.
Posted Mar 22, 2025 - 05:46 UTC

Update

We are continuing to investigate this issue.
Posted Mar 21, 2025 - 15:47 UTC

Investigating

Nuki is currently experiencing an outage causing account disconnections and affecting the ability to send commands to devices.
Posted Mar 21, 2025 - 15:46 UTC
This incident affected: Products & Features (Smartlocks).