High volume of Vrbo disconnections.

Incident Report for Hospitable.com

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 13:50 UTC

Monitoring

We are no longer seeing an increase in channel disconnects, and 2FA requests coming from VRBO. We are monitoring this the next few hours.
Posted Jan 28, 2025 - 08:25 UTC

Investigating

We're currently experiencing an increased volume of channel disconnections, and 2FA requests, coming from Vrbo. Our engineering team are aware and are monitoring the issue.

The majority of customers no longer have issues after reconnecting the impacted account.
Posted Jan 27, 2025 - 23:33 UTC
This incident affected: Channels (Vrbo API).