Hospitable app is very slow

Incident Report for Hospitable.com

Resolved

App is back online
Posted Oct 13, 2025 - 18:46 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 13, 2025 - 18:40 UTC

Identified

The Hospitable application is currently very slow as we are experiencing downgraded performance of the database. This mostly impacts pricing and reservation sync. We are working on a solution
Posted Oct 13, 2025 - 18:37 UTC

Investigating

The Hospitable application is currently down and we're investigating the cause.
Posted Oct 13, 2025 - 18:26 UTC
This incident affected: Sync (Pricing Sync & Availability Sync), Our Websites (Web application (my.hospitable.com)), and Products & Features (Reservations Sync).