Issues with Airbnb's API
Incident Report for Hospitable.com
Resolved
Airbnb have announced they have resolved the issues on their end.
Posted Apr 23, 2024 - 13:57 UTC
Monitoring
Airbnb has implemented a fix and are monitoring the results
Posted Apr 23, 2024 - 13:57 UTC
Update
We continue to see occasional errors occurring with the Airbnb API.

We have seen some examples of guest messages failing to send as a result of these errors. We are still monitoring the situation, and we will provide more updates as we have more info.

You can monitor this on Airbnb's status page here: https://airbnbapi.statuspage.io/incidents/5ftthtqsxtq4
Posted Apr 23, 2024 - 07:15 UTC
Update
Airbnb has reported 500 errors across multiple endpoints beginning April 18.

Although Airbnb has not confirmed which endpoints are affected, we have seen examples of guest messages failing to send as a result of these errors. We will continue to monitor the situation, and we will provide an update as we have more info.

You can monitor this on Airbnb's status page here: https://airbnbapi.statuspage.io/incidents/5ftthtqsxtq4
Posted Apr 22, 2024 - 21:15 UTC
Identified
Airbnb has reported 500 errors across multiple endpoints beginning April 18.

Although Airbnb has not confirmed which endpoints are affected, we have seen examples of guest messages failing to send as a result of these errors. We will continue to monitor the situation, and we will provide an update as we have more info.

You can monitor this on Airbnb's status page here: https://airbnbapi.statuspage.io/incidents/5ftthtqsxtq4
Posted Apr 22, 2024 - 20:40 UTC
This incident affected: Products & Features (Inbox, Calendar, Guest experience) and Channels (Airbnb.com API).