Schlage is experiencing some DNS issues

Incident Report for Hospitable.com

Resolved

Schlage has now resolved this incident. All Schlage accounts will be automatically reconnected. No further action is necessary.
Posted May 15, 2025 - 22:49 UTC

Identified

Schlage is experiencing some DNS issues. This was first reported to us at ~10:30 US-PST.

If this is not resolved on Schlage's side, you may see increased reports of:

◘Failures in connecting Schlage account
◘Unlock functionality (PIN code and remote unlock) failure
◘Account disconnects due to token refresh failures

Schlage team is already working on it.
Posted May 15, 2025 - 19:47 UTC
This incident affected: Products & Features (Smartlocks).