Some Schlage locks disconnected
Incident Report for Hospitable.com
Resolved
This incident has been resolved.

Schlage had a global outage during this time, all impacted locks and accounts have been reconnected.
Posted Dec 01, 2024 - 06:48 UTC
Investigating
We are currently investigating an incident that has caused some Schlage locks to be disconnected and unable to be reconnected at the moment. We believe this is an issue either with Schlage or Seam.
Posted Nov 30, 2024 - 23:04 UTC
This incident affected: Products & Features (Smartlocks).