Intermittent Errors when loading Hospitable.com

Incident Report for Hospitable.com

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 18:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 10, 2025 - 17:51 UTC

Update

The issues are related to an ongoing OpenAI incident, which we are continuing to monitor - https://status.openai.com/
Posted Jul 10, 2025 - 17:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 10, 2025 - 17:28 UTC

Investigating

We are currently investigating this issue. Hosts may notice pages not loading or loading slowly while we investigate.
Posted Jul 10, 2025 - 17:17 UTC
This incident affected: Our Websites (Web application (my.hospitable.com)).