Degraded application performance
Incident Report for Hospitable.com
Resolved
Our application is now stable and systems are catching back up after the short delay due to issues.
Posted Feb 28, 2024 - 22:39 UTC
Monitoring
The third-party has reported they have fixed the networking issue and we are seeing our application become stable again.
Posted Feb 28, 2024 - 22:31 UTC
Identified
There is an intermittent networking issue with a third-party provider that is affecting our infrastructure. Engineers are investigating the issue and are working with the third-party to resolve the issue.
Posted Feb 28, 2024 - 22:06 UTC
This incident affected: Our Websites (Web application (my.hospitable.com)).