Scheduled messages not being generated and not sending, for Airbnb

Incident Report for Hospitable.com

Resolved

The backlog has been cleared and we are seeing no issues with the generation and sending of Airbnb scheduled messages at this time.
Posted Sep 14, 2023 - 03:49 UTC

Monitoring

Due to the earlier networking issue a delay, and backlog, of scheduled messages occurred - for Airbnb in particular. We have now increased our capacity to process the backlog and we are working through it quickly.
Posted Sep 14, 2023 - 03:34 UTC

Investigating

We are aware that some hosts are not seeing scheduled messages in the activity panel in conversations. Our engineers are currently investigating the issue.
Posted Sep 14, 2023 - 01:44 UTC
This incident affected: Products & Features (Inbox, Guest experience).